Mac OS Verbotsschild – Yosemite Mac startet nicht mehr

Ich  hatte an meinem MacBook pro unter Yosemite rumgespielt, weil die dort eingesetzte Batterie nach ca. 300 Ladezyklen ersetzt werden wollte. Ich konnte das nicht akzeptieren und so spielte ich mit dem NVRAM-Reset und SMC-Reset herum.

Dabei aktivierte ich auch versehentlich den Trim-Enabler für meine Crucial 1TB SSD. Das Aktivieren quittierte Trim-Enabler mit einem Hinweis, daß dies für die eingebaute Pladde nicht möglich sei. Ich meinte, den Trim-Enabler wieder deaktiviert zu haben und startete das MBP neu.

Doch zu meiner Verwunderung sah ich den Fortschrittsbalken vom Boot-Schirm bis zur Hälfte vorwärtsbewegen bis dann das Verbotsschild kam!  🙄

Ich startete das MBP mehrmals mit sämtlichen Tastenkombinationen, aber weder der sichere Systemstart funktionierte, noch der Single-User Mode. Einzig und allein kam ich aber in den Recovery-Mode. Starten mit der “Verbose”-Option brachte die Fehlermeldung: “waiting for root device”.  😥

Also ist irgendwas mit der Festpladde – so meine Vermutung; aber der Recovery-Modus geht! Kann also nicht an der Hardware liegen (wie mir Dr. Goggel weiß machen wollte). Ich war drauf und dran, das System neu drüber zu installieren, traute mich aber nicht, weil ich kein Backup hatte und wichtige (ungesicherte) Daten noch drauf waren. Target-Modus war auch keine Alternative, weil mir mein Konverter von Thunderbolt auf Firewire gerade nicht zur Hand war.

Also nochmal nachdenken; was habe ich gemacht? 🙄  Dann kam ich auf die Spur vom Trim-Enabler.  💡  Eine kurze Suche bei Dr. Goggel brachte auch schon mehrere Treffer für das selbe Symptom.

Hier gibt es Abhilfe:
Dank diesem tollen Artikel konnte ich mein MBP wieder zum booten bewegen.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.